主题: GalaxixPhp环境要求
作者: magic, 发布日期: 2018-08-16 23:35:18, 浏览数:

       GalaxixPhp可以支持Windows/Unix服务器环境,可运行于包括Apache、IIS和nginx在内的多种WEB服务器和模式,需要PHP5.0以上版本支持,支持Mysql、MsSQL、Oracle、以及PDO等多种数据库和连接。框架本身没有什么特别模块要求,具体的应用系统运行环境要求视开发所涉及的模块。GalaxixPhp底层运行的内存消耗极低,而本身的文件大小也是轻量级的,因此不会出现空间和内存占用的瓶颈。 对于刚刚接触PHP或者GalaxixPhp的新手,我们推荐使用集成开发环境WAMPServer(http://www.wampserver.com/en/ 是一个集成了Apache、PHP和MySQL的开发套件,而且可以支持不同PHP版本的切换)来使用GalaxixPhp进行本地开发和测试。




发表回复